Minuslag - Problem loading website – Incident details
Get updates
Email
Slack
Microsoft Teams
Google Chat
Webhook
RSS
Atom
API
Get updates
Dark mode
All systems operational
Problem loading website
Resolved
Major outage
Started about 1 month ago
Lasted less than a minute
Affected
Minuslag API
Operational from 5:04 PM to 5:04 PM
Updates
Resolved
June 15, 2025 at 5:04 PM
Resolved
June 15, 2025 at 5:04 PM
We managed to resolve the incident
Identified
June 15, 2025 at 5:04 PM
Identified
June 15, 2025 at 5:04 PM
We are continuing to work on a fix for this incident.